Delayed metric inserts
Incident Report for Scout
Resolved
Metric insert performance has returned to normal.
Posted Dec 31, 2015 - 11:41 MST
Identified
We've identified an issue with our metric store causing slow metric inserts. We are working to restore normal metric store performance.
Posted Dec 30, 2015 - 11:11 MST