Data Ingestion Delay
Incident Report for Scout
Resolved
We're back to normal. No data was lost during the ingestion delay.
Posted 3 months ago. Feb 27, 2018 - 18:29 MST
Monitoring
The delay was triggered by a spike in Influx query times. The delay is decreasing rapidly. We're monitoring to ensure things return to normal.
Posted 3 months ago. Feb 27, 2018 - 17:58 MST
Investigating
We're seeing a delay in metric ingestion and are investigating.
Posted 3 months ago. Feb 27, 2018 - 17:48 MST