Dropped metrics during 2:40-2:46 PM MDT
Incident Report for Scout
Resolved
A brief networking issue between load balancers and database cluster caused an unintended database failover. Connectivity has remained stable since the incident. We'll be tuning the failover condition to better handle this scenario.
Posted Jun 23, 2016 - 17:53 MDT
Investigating
We're investigating the root cause of a database writer failover that caused metrics to be dropped for approximately 6 minutes.
Posted Jun 23, 2016 - 14:54 MDT