Database Upgrade
Incident Report for Scout
Resolved
Syncing up data was taking too long, so we ended up cancelling the outage period. We'll create a new incident for the next round.
Posted Feb 16, 2014 - 22:20 MST
Update
The migration is still occurring - no outages yet.
Posted Feb 16, 2014 - 12:09 MST
Investigating
We're upgrading our database servers and scoutapp.com will be unreachable for about one hour during the transfer. We'll update the issue when the transfer begins - should be shortly.
Posted Feb 16, 2014 - 10:28 MST