[Server Monitoring] 503 errors connecting to scoutapp.com
Incident Report for Scout
Resolved
We've deployed the update to our rate-limiting. All issues should be resolved.
Posted Jul 29, 2016 - 12:13 MDT
Update
We've identified the root cause - a rapid number of MySQL inserts - and are deployed a modification to our rate limiting.
Posted Jul 29, 2016 - 11:03 MDT
Update
We're seeing additional occurrences of 503 errors and are investigating.
Posted Jul 29, 2016 - 10:36 MDT
Monitoring
We're seeing traffic back to normal: our db writer switched and we're investigating the cause.
Posted Jul 29, 2016 - 10:26 MDT
Investigating
We're investigating 503s connecting to scoutapp.com.
Posted Jul 29, 2016 - 10:18 MDT