Network instability - Server Monitoring outage
Incident Report for Scout
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 14, 2017 - 21:46 MDT
Monitoring
Server Monitoring is back online. We apologize for the outage, and will post a post-mortem tomorrow.
Posted about 1 month ago. Feb 14, 2017 - 20:09 MDT
Update
We are re-syncing a database that was corrupted during the power outage. Stay tuned ...
Posted about 1 month ago. Feb 14, 2017 - 17:41 MDT
Update
We've regained accesses to most of our machines via SSH and are working on bringing services back up
Posted about 1 month ago. Feb 14, 2017 - 16:48 MDT
Identified
From http://status.railsmachine.com/incidents/blqbh5wmfcrl: "At approximately 5:40 EST, we experienced a temporary utility interruption at the data center. This temporary utility interruption caused an unknown error in our UPS which resulted in a power outage to your environment. zColo Operations are diligently working to restore power to your environment. Additional updates will be provided when available."
Posted about 1 month ago. Feb 14, 2017 - 16:25 MDT
Update
"Preliminary reports indicate a power outage. We are continuing to investigate and are working to get things back online now." from http://status.railsmachine.com/incidents/blqbh5wmfcrl
Posted about 1 month ago. Feb 14, 2017 - 15:58 MDT
Investigating
Posted about 1 month ago. Feb 14, 2017 - 15:56 MDT