UI unavailable
Incident Report for Scout
Resolved
Charts should be caught back up - all systems back to normal.
Posted 14 days ago. Nov 30, 2017 - 15:06 MST
Monitoring
The UI is available again. There is a 20 minute lag in data. We've begun replaying data ingestion to fill in the gap.
Posted 14 days ago. Nov 30, 2017 - 14:21 MST
Identified
InfluxDB hung while removing a significant amount of data from a timeseries database. We're restarting InfluxDB, which should take around 30 minutes.

Data ingestion is continuing - charts will be a bit behind as we replay checkins to Influx after it comes back online.
Posted 14 days ago. Nov 30, 2017 - 14:09 MST
Investigating
The Scout UI is currently unavailable. We're investing an issue with our backend timeseries storage.
Posted 14 days ago. Nov 30, 2017 - 14:04 MST