App Monitoring Unavailable
Incident Report for Scout
Resolved
We've tracked it down to a connectivity issue between the Influx nodes. We're working on handling these connectivity issues more gracefully.
Posted Sep 28, 2015 - 14:18 MDT
Monitoring
We're seeing things go back to normal after an InfluxDB reboot and are investigating the root cause.
Posted Sep 28, 2015 - 13:56 MDT
Investigating
We're having trouble connecting to our InfluxDB cluster and are investigating.
Posted Sep 28, 2015 - 13:51 MDT