Metric Ingestion Lag
Incident Report for Scout
Resolved
Metric ingestion for all customers is now caught up and operating normally.
Posted 9 months ago. Dec 14, 2017 - 01:38 MST
Identified
An RDS instance failover triggered the lag. We're restarted ingestion and charts are filling in with data.
Posted 9 months ago. Dec 14, 2017 - 00:13 MST
Investigating
We're investigating a delay in the display of fresh data on charts.
Posted 9 months ago. Dec 13, 2017 - 23:43 MST