Database upgrade
Incident Report for Scout
Resolved
This incident has been resolved.
Posted Sep 30, 2015 - 11:36 MDT
Monitoring
We are upgrading infrastructure for Scout APM. Estimated time of completion: 10:30am PST.
Posted Sep 30, 2015 - 10:38 MDT