Metric Ingest issues for one hour this morning (Server Monitoring only)
Incident Report for Scout
Resolved
We're resolved the database configuration inconsistency, and are no longer seeing metric ingest issues.
Posted Apr 21, 2016 - 13:54 MDT
Monitoring
This applies to Server Monitoring only (not APM): From 7:30AM to 8:30AM MDT, our ingest pipeline rejected some incoming metrics. You may see small gaps or sparse areas on some of your charts. The problem was due to failover to a secondary database, which had insufficient connections available. We resolved the issue and are monitoring it.
Posted Apr 21, 2016 - 09:08 MDT