500 errors
Incident Report for Scout
Resolved
We had an asset compiling assets - all fixed. Alerts + metrics were collected during this period (just impacted the UI).
Posted Apr 04, 2014 - 16:45 MDT
Identified
We had a bad deploy and are seeing 500 errors across the site. We're working to fix the issue.
Posted Apr 04, 2014 - 16:42 MDT