Intermittent 503 errors
Incident Report for Scout
Resolved
503 errors are resolved. The root cause was a significant volume of disk activity on a metric server due to operations stuck in a loop. This slowed down the rest of Scout. We implemented a quick fix (an edge case resulted in this behavior) and are working on a longer-term fix.
Posted Mar 11, 2014 - 19:18 MDT
Investigating
We're seeing intermittent 503 errors accessing scoutapp.com. We believe it's related to high load on one of our metric servers. We'll update as we investigate.
Posted Mar 11, 2014 - 17:51 MDT