Somewhat degraded performance while datacenter upgrades switches
Incident Report for Scout
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 06, 2017 - 13:11 MST
Monitoring
You may encounter: data occasionally delayed by ~2 minutes; an occasional error attempting to view a chart or alert. If you experience this, just refresh the page you are looking at.
Posted over 1 year ago. Jan 06, 2017 - 12:26 MST