scoutapp.com unaccessible
Incident Report for Scout
Resolved
We were rolling out some updated queries for our alerts API and these caused issues when a 100k+ alerts were in the queries. We've rolled this back and are working on an updated query.
Posted Sep 14, 2015 - 10:37 MDT
Identified
We have some slow queries preventing access to scoutapp.com and are working to fix those now.
Posted Sep 14, 2015 - 10:29 MDT