Issues with displaying metrics in app monitoring
Incident Report for Scout
Resolved
Things thing stable now. We'll continue to work w/the Influx team investigating the cause.
Posted Oct 04, 2015 - 20:32 MDT
Monitoring
One of the nodes in our Influx cluster crashed. It's since come back online and we're seeing metrics as usual. We'll be communicating w/the InfluxDB team to track down a cause.
Posted Oct 04, 2015 - 20:22 MDT
Investigating
We're investigating issues related to no metrics being displayed in application monitoring.
Posted Oct 04, 2015 - 20:13 MDT