Datacenter outage; possibly related to today's switch upgrade
Incident Report for Scout
Resolved
This incident has been resolved.
Posted Jan 11, 2015 - 14:50 MST
Update
More info from our upstream: "We believe the core router instability we just experienced is related to, but not caused by, today's outage. We've resolved the issue that caused the immediate outage, and will continue to monitor the equipment in conjunction with our vendor's support team."
Posted Jan 11, 2015 - 12:13 MST
Monitoring
Scout is back online. Will update with more information as we receive it.
Posted Jan 11, 2015 - 11:38 MST
Investigating
Message from Rails Machine: "The DC is experiencing an unexpected outage. Suspect something happened with the switch maintenance we did today; we're on it." http://status.railsmachine.com/incidents/qn2983sr4m5q
Posted Jan 11, 2015 - 11:14 MST