APM: Some gaps in reported data over the last 12 hours
Incident Report for Scout
Resolved
Unfortunately, due to a combination of under-provisioned AWS infrastructure & increase in load, we lost some data over the weekend. You will see flatlines in your charts during those periods of data loss.

Even though were still in Tech Preview, we make every effort for incidents like this not to happen. On the upside, we learned a lot about capacity & breaking points, and it's far better to learn it now, in the previous phase, before we go into General Availability.

Thank you for your patience while we work the kinks out. We're making APM better, every day!
Posted Oct 25, 2015 - 22:27 MDT
Monitoring
We are waiting on synchronization processes to run their course to fill in the missing data.
Posted Oct 24, 2015 - 11:03 MDT