Repo server down
Incident Report for Scout
Resolved
and we're back! Sorry for the issues.
Posted Jul 27, 2015 - 19:00 MDT
Investigating
Our repo server for serving the scoutd package is down. We're investigating.
Posted Jul 27, 2015 - 18:35 MDT