Metric Data Delayed
Incident Report for Scout
Resolved
Looks like everything is back to normal.
Posted almost 2 years ago. Nov 17, 2016 - 14:50 MST
Update
Looks like we're just about caught up. We're double checking data to make sure, and will continue to look into solutions to make sure this does not happen in the future.
Posted almost 2 years ago. Nov 17, 2016 - 14:25 MST
Monitoring
We are down to about 4 minutes behind. We'll continue to monitor the situation.
Posted almost 2 years ago. Nov 17, 2016 - 14:03 MST
Update
Looks like the additional nodes are helping. Delayed data is starting to catch up to real time.
Posted almost 2 years ago. Nov 17, 2016 - 14:01 MST
Update
We are deploying more nodes to help handle the additional load.
Posted almost 2 years ago. Nov 17, 2016 - 13:54 MST
Update
Currently metric data is about 10 minutes behind.
Posted almost 2 years ago. Nov 17, 2016 - 13:36 MST
Update
The issue is related to our Kafka servers handling JSON data. We are still looking into a solution.
Posted almost 2 years ago. Nov 17, 2016 - 13:35 MST
Investigating
We are investigation slow ingest times for data. This is resulting in delayed metric data for the user.
Posted almost 2 years ago. Nov 17, 2016 - 12:46 MST