We are investigating degraded performance on APM
Incident Report for Scout
Resolved
Read operations were being starved for database connections. We've fixed the issue, and performance is back to normal.
Posted Dec 11, 2015 - 11:25 MST
Investigating
We are currently investigating this issue.
Posted Dec 11, 2015 - 10:50 MST