Connectivity issues from AWS East Region
Incident Report for Scout
Resolved
This appears to have resolved itself. If you are running into issues, shoot an email to support@scoutapp.com.
Posted Jun 10, 2013 - 17:34 MDT
Update
Many servers are reporting again, but a few aren't reporting yet. We haven't identified any issues at our datacenter (and no application issues with Scout) at this point.
Posted Jun 10, 2013 - 15:17 MDT
Investigating
We've seen a handful of reports coming in regarding servers being marked offline that are hosted in the AWS East Region. We're investigating the issue with our hosting provider.
Posted Jun 10, 2013 - 14:02 MDT